Cambio de Hosting, versión PHP e impacto en la Bd

Hola, en el phpmyadmin de mi sitio me aprarecio este posible error, que nunca le di bola, creo que no me afecto en nada:
Su versión de librería PHP MySQL 5.0.32 es distinta de aquella de su versión de servidor MySQL 5.1.39. Esto puede ocasionar un comportamiento impredecible.
a alguien alguna vez le afecto en algo un cambio como este?
Publicado por:
JuaniBrex
Foro
Hosting